AUTHOR : Uber
PUBLISHED : 2019-07-24 11:54

Sikkerheds problem spottet i VLC media player


Hvis du stadig har den populære open source VLC-medieafspiller installeret på din computer, skal du muligvis afinstallere den midlertidigt.

DoMwb5ahrLbNX7urS8mi24-650-80


For nyligt blev der opdaget en kritisk sikkerhedsfejl af det tyske sikkerhedsagentur CERT-Bund, og VideoLAN har i øjeblikket ikke et fuldendt virkede patch klar.

Sikkerhedsfejlen muliggør fjernudførelse af kode (RCE), som giver hackere total adgang til din computer til at kunne installere, køre og ændre noget på det uden din viden. Derudover kan hackere udnytte sikkerhedshullet for at forårsage denial-of-service angreb, som er en fælles funktion for visse typer af malware. CERT-Bund har givet dette sikkerhedshul en basissårbarhedsresultat på 9,8 ud af 10.

or at gøre tingene lidt mere skræmmende påvirkes alle Windows, Linux og Unix versioner af VLC, men ikke macOS-versionen. Og uden en komplet patch (den, VideoLAN arbejder på, er kun 60 procent fuldendt), er den eneste måde at holde din computer sikker, er at afinstallere VLC. Så hvis du kører et af de berørte operativsystemer, og du har VLC installeret, er du udsat for angreb.

I mellemtiden kan du bruge en anden videoafspiller såsom KMPlayer, Media Player Classic eller Plex Media Player.

Kilde & Billeder

Gizmodo.


VORES PARTNERE

Synology
Olympus
Razer
MSI
Cooler Master
Cougar Gaming
Corsair
AMD
ASRock
Deepcool
Seasonic
Gigabyte